Payment Service Disruption
Incident Report for Authorize.net
Resolved
The issue affecting payment processing has now been fully resolved. Authorize.net is conducting an internal review of the events to mitigate future occurrences.

Impact: Customers are now able to use payment processing services as normal.

Reported Start Time:12:00 GMT on April 15, 2023
Reported End Time: 20:58 GMT on April 15, 2023

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
Authorize.net Support Center

Incident #:INC18097420
Posted Apr 15, 2024 - 21:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 20:29 UTC
Identified
Authorize.net is aware of a service disruption currently preventing certain transactions from being processed. This may impact some cardholders' ability to make payments. We are investigating the cause and working urgently to resolve the situation.

Impact: Users may experience issues with payment processing.

Reported Start Time: 12:00 GMT on April 15, 2023

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC18097420
Posted Apr 15, 2024 - 20:19 UTC
This incident affected: Payment Gateway Processing (AIB Merchant Services (AIBMS), Barclays Merchant Services, Cardnet, FdiAus, HBOS, HSBC, Streamline, WestPac).